Middleware timing out

Sep 09, 2023 22:30

Resolved
OpenStatus

resolved

Sep 11, 2023 11:30

We have downgraded the faulty dependencies, and everything is now functioning properly.

investigating

Sep 09, 2023 22:30

Some middleware requests were timing out, preventing our users from accessing the dashboard.